[WT-support] MK2R protocol slow down WT

Luca NCJ ik2ncj at fastwebnet.it
Fri Aug 13 01:15:32 CEST 2010


you are my GURU!!!!
Looks like all working fine!! To give a sure answer I must wait untill end
of contest, but it seems ok now!

I also appreciate Matthias answer, but honestly I prefer to cut off this
protocol for this time and maybe try this solution later on during a minor
contest :)

CU on the air and GL in test this week-end.


2010/8/12 Bob Wilson, N6TV <n6tv at arrl.net>

> You are never forced to use the microHAM control protocol with the MK2R.
> Full function is available without it (except for the DVK when you have no
> parallel cable connected to your PC, but you can use your sound card and the
> Win-Test internal DVK instead).
>    1. In the microHAM *Router* program, go to the *SO2R *tab
>    2. Select *Classic Auto Control*
>    3. Define which unused virtual *COM port* pins you want to use for the
>    three options:  *TX Focus*, *RX Focus*, and *Stereo Headphones *(choose
>    DTR or RTS, for each).
>    4. If you have the parallel cable connected to your PC, define which
>    pins to use for DVK control
>    5. In the Win-Test *Interfaces configuration* screen, define the same
>    virtual COM ports used in step 3 as *Other interface*
>    6. Press the *[Configure ...]* button
>    7. Set DTR / RTS to *Active Radio, Headphones control*, or *Stereo RX
>    Audio*, taking care to exactly match what you defined in step 3 in the
>    microHAM SO2R tab.
>    8. Press *[OK]*
>    9. Back at the Win-Test Interfaces configuration screen, *uncheck* the
>    COM port that says *microHam MK2R/MK2R+* (this is the most important
>    step)
>    10. Press *[OK]* again and all the delays should be gone.  Win-Test
>    will no longer use the MK2R control protocol for TX / RX switching, it will
>    use virtual COM port pins.  The Advanced SO2R scenarios should work fine.
> 73,
> Bob, N6TV
>   On Thu, Aug 12, 2010 at 2:27 PM, Luca NCJ <ik2ncj at fastwebnet.it> wrote:
>>   Hi
>> Scenario:
>> WT. dev. 4.6 using SO2R advanced
>> MK2R with 5.0 firmware and 7.7.1 router.
>> CW by com ports on both radios
>> SO2R scenarios do work well using MK2R standard protocol, but it happens
>> that CW messages start with much delay (abt 2 secs) when the key is pressed.
>> If I disable the protocol from the com port of WT everything is fine (of
>> course I cannot use anymore scenarios)
>> Any suggestion?
>> TNX
>> Luca IK2NCJ at D4C (preparing for WAE CW)
>> _______________________________________________
>> Support mailing list
>> Support at win-test.com
>> http://www.f5mzn.org/cgi-bin/mailman/listinfo/support
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.f5mzn.org/pipermail/support/attachments/20100813/af81c530/attachment.htm 

More information about the Support mailing list