[WT-support] Unable to start wtRemote

Laurent HAAS - F6FVY f6fvy at free.fr
Fri Dec 20 14:38:38 CET 2013

Hi Ingo

Le 20/12/2013 13:45, SM5AJV a écrit :

> First I run interception-install.exe /install in order to install the
> interception.dll.
> I restarted the computer and tried to start wtRemote.exe, but it is
> complaining that it
> can't find the interception.dll. I can't find the interception.dll in
> c:\windows\System32
> nor in the Wintest program folder.
> I am running Windows Xp.
> Any hints of what's happening?

Are you sure you ran the installer from an administrator command line 
account ?

Check http://oblita.com/interception.html

The dll is available in this package 
https://github.com/downloads/oblitum/Interception/Interception.zip (use 
the appropriate build depending on your architecture). Mine is in the 
Win-Test folder.


Larry - F6FVY

If you're not paying for something, you're not the customer; you're the 
product being sold.- Andrew Lewis

More information about the Support mailing list