[WT-support] Wintest with cluster

Andrew O'Brien andrewobrie at gmail.com
Tue Feb 26 00:04:57 CET 2008


FYI, I just installed another instance of Wintest on another PC within
the home.  The DX Cluster works fine, no problems.  Set-up was a
breeze and I used the same settings as on my ham shack PC.

The only difference... when I installed on second PC the PC displayed
a message asking if it wanted the firewall to UNBLOCK WT, I said yes .
   On the ham PC I never received such a message  because I have no
firewall installed. When I went to check the firewall of the ham PC...
I am not able to view the firewall status.  Windows gives a message
that says the firewall area cannot be started.  I tried Microsoft's
fix, but it failed (see below)  I am assuming that the firewall is OFF
but I cannot check, I do not get any unblock requests from any new
software I install.  So I guess I need to find a way to access my
firewall before I can rule anything further out of the picture.


SYMPTOMS
you cannot start the Windows Firewall service. Specifically, you
experience one or more of the following symptoms: • Windows
Firewall/Internet Connection Sharing (ICS) is not displayed in the
Services list in Control Panel.
• Windows Firewall/Internet Connection Sharing (ICS) is displayed in
the Services list, but you cannot start this service.
• You receive the following error message when you try to access
Windows Firewall settings:
Due to an unidentified problem, Windows cannot display Windows
Firewall settings.

Back to the top

CAUSE
This problem is caused by a missing or corrupted SharedAccess.reg
file. The SharedAccess.reg file represents the Windows Firewall
service.


Note The Windows Firewall service in Windows XP SP2 replaces the
Internet Connection Firewall (ICF) service in earlier versions of
Windows XP.
Back to the top

RESOLUTION
To resolve this problem, use one of the following methods.
Back to the top

Method 1: Call the "Setup API InstallHinfSection" function to install
Windows Firewall
To install Windows Firewall, follow these steps: 1. Click Start, click
Run, type cmd, and then click OK.
2. At the command prompt, type the following command line, and then
press ENTER:
Rundll32 setupapi,InstallHinfSection Ndi-Steelhead 132 %windir%\inf\netrass.inf
3. Restart Windows,
4. Click Start, click Run, type cmd, and then click OK.
5. At the command prompt, type the following command, and then press ENTER:
Netsh firewall reset
6. Click Start, click Run, type firewall.cpl, and then press ENTER. In
the Windows Firewall dialog box, click On (recommended), and then
click OK.


More information about the Support mailing list